Autor Wątek: Instalacja: Wymagania techniczne serwera  (Przeczytany 4133 razy)

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Instalacja: Wymagania techniczne serwera
« dnia: 29 Wrzesień 2011, godz: 19:06 »
Instalacji programu Publiker należy dokonać na serwerze (nie jest to program uruchamiany w środowisku Windows). W podpunktach poniżej opisano wymagania jakie powinien spełniać serwer.

Wymagania techniczne serwera

Publiker wymaga serwera z PHP (wersja 5.2 lub nowsza) z obsługą:
  • cURL ze wsparciem SSL,
  • mbstring (Multi-Byte String),
  • MySQL (wersja 5.0 lub nowsza),
  • IonCube Loader (wersja 3.1 lub nowsza),
  • możliwość wywoływania skryptu z CRONa (nie jest konieczna, ale zalecana dla pełniejszego wykorzystania możliwości aplikacji).
Zdecydowana większość serwerów spełnia te wymagania, ale aby przetestować swój serwer możesz pobrać testowy skrypt PHP. Skrypt ten należy przegrać na testowany serwer i uruchomić z przeglądarki www. Skrypt sprawdza wersję PHP oraz obecność odpowiednich modułów, nie weryfikuje natomiast połączenia z bazą danych, ani możliwości ustawienia wywołań z CRONa (musisz to sprawdzić samodzielnie u swojej firmy hostingowej).

Zobacz również:
Instalacja: Kolejne kroki procesu instalacji
« Ostatnia zmiana: 08 Październik 2011, godz: 22:22 wysłana przez publiker.pl »