Autor Wątek: Problem z Publikerem po zainstalowaniu nowej wersji opery  (Przeczytany 1871 razy)

termi

  • Newbie
  • *
  • Wiadomości: 24
  • Pomógł: 0
    • Zobacz profil
Problem z Publikerem po zainstalowaniu nowej wersji opery
« dnia: 21 Czerwiec 2012, godz: 10:26 »
Witam. Zainstalowałem dzisiaj nową wersje opery i w momencie jak wchodzę do publikera i chcę przejść do zakładki projekty wyskakuje mi ekran logowania, więc się loguję i po zalogowaniu publiker wraca z powrotem do zakładki w której byłem wcześniej i tak za każdym razem jak chcę przejść do zakładki projekty.

ragnar23

  • Sr. Member
  • ****
  • Wiadomości: 480
  • Pomógł: 9
    • Zobacz profil
Odp: Problem z Publikerem po zainstalowaniu nowej wersji opery
« Odpowiedź #1 dnia: 21 Czerwiec 2012, godz: 10:29 »
spróbuj wyczyścić jakoś dane przeglądarki może to pomoże
ale ciekaw jestem jak sobie z tym poradzisz...
ja mam podobny fail, ale na szczęście nie na swoich kompach
jak jestem u dziewczyny i próbuje się zalogować przez chrome'a (którego też używam u siebie) to nigdy nie mogę się zalogować...
strasznie dziwne zachowanie

wodnick

  • Sr. Member
  • ****
  • Wiadomości: 403
  • Pomógł: 11
    • Zobacz profil
Odp: Problem z Publikerem po zainstalowaniu nowej wersji opery
« Odpowiedź #2 dnia: 21 Czerwiec 2012, godz: 10:29 »
Witaj.

To wygląda na jakiś problem z kontrolą sesji.
Sprawdź ustawienia ciasteczek w Operze.

z pozdrowieniami,
wodnick

Edit: Opera ma bardzo zachłanne cache'owanie, jeśli adres przed i po logowaniu jest taki sam, może bardzo upierać się przy pokazywaniu wersji sprzed.
To samo dotyczy Chrome.
« Ostatnia zmiana: 21 Czerwiec 2012, godz: 10:31 wysłana przez wodnick »

termi

  • Newbie
  • *
  • Wiadomości: 24
  • Pomógł: 0
    • Zobacz profil
Odp: Problem z Publikerem po zainstalowaniu nowej wersji opery
« Odpowiedź #3 dnia: 21 Czerwiec 2012, godz: 10:42 »
Dziwne za nastym razem w końcu zaskoczyło i już nie ma tego problem

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem z Publikerem po zainstalowaniu nowej wersji opery
« Odpowiedź #4 dnia: 21 Czerwiec 2012, godz: 11:05 »
Edit: Opera ma bardzo zachłanne cache'owanie, jeśli adres przed i po logowaniu jest taki sam, może bardzo upierać się przy pokazywaniu wersji sprzed. To samo dotyczy Chrome.
Dzięki za wskazówkę, musimy to w takim razie sprawdzić i ewentualnie poprawić.

wodnick

  • Sr. Member
  • ****
  • Wiadomości: 403
  • Pomógł: 11
    • Zobacz profil
Odp: Problem z Publikerem po zainstalowaniu nowej wersji opery
« Odpowiedź #5 dnia: 21 Czerwiec 2012, godz: 11:14 »
Do usług :)

Wpadłem kiedyś na to przez jednego klienta.
Logował się nieskutecznie do zaplecza Joomla!, a ja go widziałem (też w zapleczu) jako zalogowanego.
Ale zamiast komunikatu "podałeś złe hasło" itp. widział cały czas ten sam formularz logowania, co go właśnie był prawidłowo wypełnił.
Dopiero jak kazałem mu wybrać jakiś używany już adres w pasku adresu, okazało się, że jednak jest skutecznie zalogowany, ale Chrome nie uznaje za stosowne odświeżyć strony, bo ją już ma w cache. W Operze takie rzeczy też się czasem przydarzają.