Autor Wątek: błąd połączenia?  (Przeczytany 2036 razy)

seokris

  • Newbie
  • *
  • Wiadomości: 45
  • Pomógł: 0
    • Zobacz profil
błąd połączenia?
« dnia: 29 Kwiecień 2012, godz: 21:55 »
Witam,

Otrzymuję setki maili o treści:
Bd poczenia z adresem: cron_url.<br />

"Ręcznie" mogę wejść, puścić crona (i dodaje), wszelkie konfigi moge zmieniac... co to jest?
pozdrawiam,

seokris

  • Newbie
  • *
  • Wiadomości: 45
  • Pomógł: 0
    • Zobacz profil
Odp: błąd połączenia?
« Odpowiedź #1 dnia: 30 Kwiecień 2012, godz: 10:59 »
po aktualizacji do 3.0.4 oczywiscie

seokris

  • Newbie
  • *
  • Wiadomości: 45
  • Pomógł: 0
    • Zobacz profil
Odp: błąd połączenia?
« Odpowiedź #2 dnia: 30 Kwiecień 2012, godz: 11:40 »
ok dziala tylko komenda do crona musiala byc inna niz poprzednia:)

sp2rxr

  • Newbie
  • *
  • Wiadomości: 1
  • Pomógł: 0
    • Zobacz profil
Odp: błąd połączenia?
« Odpowiedź #3 dnia: 28 Czerwiec 2012, godz: 23:16 »
Witam,
Uruchamiam Crona w Windows i  niestety w wersji 3.0.7 mam ten sam problem jaki miałeś w wersji 3.0.4, czyli

Błąd połączenia z adresem: cron_url.<br />

Próbowałem

C:\xampp\php\php.exe  "C:/xampp/htdocs/publiker/cron.php"
C:\xampp\php\php.exe  C:\xampp\htdocs\publiker\cron.php
Niestety nie działa.
Proszę o pomoc.

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: błąd połączenia?
« Odpowiedź #4 dnia: 28 Czerwiec 2012, godz: 23:56 »
Wystarczy otworzyć plik 'cron.php' do edycji i zamienić ciąg 'cron_url' na adres URL do wywołania crona, który jest w panelu Publikera w zakładce Menu -> Zadania CRON.