Autor Wątek: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów  (Przeczytany 4859 razy)

Largo

  • Newbie
  • *
  • Wiadomości: 3
  • Pomógł: 0
    • Zobacz profil
Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« dnia: 19 Listopad 2011, godz: 17:10 »
Witam
Nie wiem o co chodzi

Wszystkie grupy działają

Grupa dodana po aktualizacji 2.6.3.
-co chwilę się wyłącza
Test generatorów tekstu pokazuje ,że nie ma tekstów do opublikowania
---------------
Brak tekstu
Brak opublikowanego tekstu (w Tekstach pełnych) przeznaczonego do linkowania z precli. Dodaj nowy tekst tutaj: teksty grupy.
Błąd dotyczy adresu URL:
-------------
Kiedy właśnie teksty są nowe

To samo dotyczy wszystich tekstów  dodawanych po aktualizacji 2.6.4

/ Oczywiście w grupie teksty widnieją jako opublikowane /

Co z tym zrobić ?? - przez ten bug nie mogę dodawać nowych grup


//maila z błędem nie przytaczam bo nie dostaje - ale to juz u mnie na vps brak konfiguracji pod to//
« Ostatnia zmiana: 19 Listopad 2011, godz: 17:13 wysłana przez Largo »

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #1 dnia: 19 Listopad 2011, godz: 17:21 »
Sądzę, że jednak brakuje jakiegoś tekstu, ale ponieważ to jest dosyć świeża aktualizacja, to prześlij na email dane dostępu do panelu Publikera (adres, login, hasło), to sprawdzę jak to wygląda.

Largo

  • Newbie
  • *
  • Wiadomości: 3
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #2 dnia: 19 Listopad 2011, godz: 17:40 »
Dziękuję za szybką reakcję
Mail poszedł właśnie na biuro@publiker.pl

Largo

  • Newbie
  • *
  • Wiadomości: 3
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #3 dnia: 19 Listopad 2011, godz: 18:23 »
Błyskawiczna reakcja supportu
Jestem pod wrażeniem

Problem oczywiście leżał po mojej stronie
Nowo powstała grupa miała ustawione 2 linki jako "dodatkowe" a okazało się ,że musi być 1 link ustawiony jako "główny"

Teraz działa jak trzeba :)
Pozdrawiam

remyg

  • Newbie
  • *
  • Wiadomości: 20
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #4 dnia: 22 Listopad 2011, godz: 18:58 »
Mam podobny problem tj. "Brak opublikowanego tekstu (w Tekstach pełnych) przeznaczonego do linkowania z precli. Dodaj nowy tekst tutaj: teksty grupy."

Tylko że u mnie grupa ma tylko jeden link i ten link naturalnie jest główny. Już kombinuję na wszystkie strony i nie mam pojęcia co jest nie tak. Czekam na odp. od supportu.

remyg

  • Newbie
  • *
  • Wiadomości: 20
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #5 dnia: 23 Listopad 2011, godz: 09:19 »
Co z tą "błyskawiczną reakcją" supportu?

Panowie, liczę na Was! :)

remyg

  • Newbie
  • *
  • Wiadomości: 20
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #6 dnia: 23 Listopad 2011, godz: 09:43 »
ps. to samo dotyczy tekstów częściowych. Tutaj sprawdzajka informuje, że brakuje niemal wszystkiego:

Brak opublikowanego tekstu (w Tekstach częściowych) przeznaczonego do linkowania z precli. Teksty muszą umożliwiać utworzenie (poprzez złożenie) jednego tekstu co najmniej o długości ustalonej w parametrach grupy. Dodaj teksty tutaj: teksty grupy.

Brak możliwości wstawienia linków do tekstu (w Tekstach częściowych) przeznaczonego do linkowania z precli. Możesz wstawić linki bezpośrednio do tekstu, wstawić linki auto, lub dadać frazy, które będą wyszukiwane w tekście. Dodaj frazy do linkowania, które można odnależć w tekście tutaj: frazy grupy.

Brak opublikowanego tytułu (w Tekstach częściowych) przeznaczonego do linkowania z precli. Dodaj tytuł tutaj: tytuły grupy.

Brak opublikowanego tagu (w Tekstach częściowych) przeznaczonego do linkowania z precli. Dodaj tag tutaj: tagi grupy.


masakra...

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #7 dnia: 23 Listopad 2011, godz: 12:07 »
Miałeś błędy w strukturze bazy danych dlatego zapytania do bazy kończyły się niepowodzeniem i dla programu wyglądało to tak, jakby tych tekstów w ogóle nie było. Poprawiłem to, sprawdź teraz czy wszystko jest OK.

remyg

  • Newbie
  • *
  • Wiadomości: 20
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #8 dnia: 23 Listopad 2011, godz: 12:16 »
Wygląda na to, że wszystko wróciło do normy.

Dzięki, jestem bardzo zadowolony z pomocy, mimo faktu, że sobie troszkę poczekałem :)

Szern

  • Newbie
  • *
  • Wiadomości: 3
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #9 dnia: 19 Luty 2012, godz: 14:13 »
Witam,

Mam podobny problem: stworzyłem grupę, dodałem teksty a przy sprawdzeniu:

Brak tekstu

Brak opublikowanego tekstu (w Tekstach pełnych) przeznaczonego do linkowania z precli. Dodaj nowy tekst tutaj: teksty grupy.

Po kliknięciu w "teksty grupy" widzę cztery teksty które dodałem z wszystkimi uprawnieniami.

Czy mogę prosić o pomoc?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #10 dnia: 20 Luty 2012, godz: 12:31 »
Czy na liście linków w tej grupie masz jeden link, czy więcej? W tekstach używasz linków statycznych, czy linków 'auto'?

Szern

  • Newbie
  • *
  • Wiadomości: 3
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #11 dnia: 21 Luty 2012, godz: 08:42 »
Czy na liście linków w tej grupie masz jeden link, czy więcej? W tekstach używasz linków statycznych, czy linków 'auto'?

Publiker stał jakiś czas nieużywany. Ostatnio przeszedł aktualizację i wyglądało na to, że wszystko jest OK.
Nowa grupa, jeden link. Dwa teksty długie, jeden krótki. W tekstach po jednym linku "auto".
W momencie sprawdzania - brak mu tekstów.

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #12 dnia: 21 Luty 2012, godz: 10:23 »
Spróbuj wejść w Menu -> System i sprawdzić/naprawić strukturę bazy danych. Czasem przyczyną takiego problemu były błędy w bazie danych.

Szern

  • Newbie
  • *
  • Wiadomości: 3
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #13 dnia: 21 Luty 2012, godz: 13:31 »
Bardzo dziękuję!
Użytkownik Publikera nie miał uprawnień create i alter table. Musiałem ręcznie zrobić to przez phpmyadmina.
Pomogło i jest OK.
Mam jednak pytanie, czy nadać użytkownikowi Publikera takie uprawnienia? Czy będą one potrzebne przy kolejnych aktualizacjach?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem po aktualizacji 2.6.4 >> Brak opublikowanych tekstów
« Odpowiedź #14 dnia: 21 Luty 2012, godz: 15:54 »
Tak, takie uprawnienia będą potrzebne w kolejnych wersjach.