Autor Wątek: Site error: ....proste.pl/install/index.php requires the ionCube PHP Loader  (Przeczytany 1889 razy)

eustachy1973

  • Newbie
  • *
  • Wiadomości: 1
  • Pomógł: 0
    • Zobacz profil
Witam
Publikera używam kilka miesięcy nigdy nie było problemów.
postanowieniem zakupić w proste.pl większy hosting.
Przy ponownej instalacji na php 5.2 mam komunikat ......ww.mojastrona.proste.pl/install/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site

Na php 5.3 biała strona,na php 5.4 to samo.

Zgłaszałem do admnistracji proste.pl i niby zrobili ale dalej to samo .Ponownie napisałem do nich i jak na razie bez rezultatu.

Cytuj
Witam,
> >
> > dzieje się tak ponieważ na proste.pl nie ma wersji php z ionCube. Przekazuje
> > Pana zgłoszenie do naszego działu technicznego, celem realizacji i dodania
> > Panu dla wskazanej strony ioncube. Prosimy oczekiwać na odpowiedź w tej
> > sprawie.
> >
> > pozdrawiam
> >
> > Rafał Karlsson
> > Proste.pl - Biuro Obsługi Klienta

Dziwi mnie jedna sprawa.Na waszej stronie reklamujecie hosting na proste.pl,a
użytkowników publikera nie informujecie o zmianach na hostingu.

Cytuj
Witam,

Włączamy ionCube na życzenie klientów. Tak jak w tym przypadku. W tej chwili ionCube jest już dla Pana włączony dla strony poszukiwacz.proste.pl


pozdrawiam

Rafał Karlsson
Proste.pl - Biuro Obsługi Klienta


Dalej nie działa.Jakieś sugestie z waszej strony?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Site error: ....proste.pl/install/index.php requires the ionCube PHP Loader
« Odpowiedź #1 dnia: 23 Marzec 2015, godz: 09:52 »
Przy ponownej instalacji na php 5.2 mam komunikat ......ww.mojastrona.proste.pl/install/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site
Musi być włączone PHP w wersji 5.2 oraz włączona obsługa ionCube - wtedy będzie działać poprawnie.

Na php 5.3 biała strona,na php 5.4 to samo.
Ze względu na duże zmiany w ionCube i brak kompatybilności wstecz, to niestety na PHP 5.3 i nowszych skrypt dla PHP 5.2 nie odpali się, więc proszę tej wersji nie używać. Aktualnie nie wiele osób korzysta z tych nowych wersji PHP, dlatego Publiker w wersji na nowsze wersje PHP będzie dostępny w trochę późniejszym terminie.

Dziwi mnie jedna sprawa.Na waszej stronie reklamujecie hosting na proste.pl,a
użytkowników publikera nie informujecie o zmianach na hostingu.
Nie reklamujemy proste.pl :) to jest tylko przykładowy hosting użyty podczas nagrywania różnych prezentacji video :)