Autor Wątek: Kiedy można sie spopdziewać współpracy publikera z php 5.5 ?  (Przeczytany 1120 razy)

tuti

  • Newbie
  • *
  • Wiadomości: 14
  • Pomógł: 0
    • Zobacz profil
ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5

ostatnio providerzy zmieniają wersje php na 5.5 wiec zaczyna się robić problem

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Kiedy można sie spopdziewać współpracy publikera z php 5.5 ?
« Odpowiedź #1 dnia: 18 Lipiec 2014, godz: 12:45 »
Przeważnie firmy hostingowe udostępniają wybór wersji PHP, na której ma być uruchamiany skrypt - można to wybrać albo w panelu hostingu, albo poprzez odpowiedni wpis w pliku .htaccess. Jeśli nie masz możliwości wyboru wersji PHP i masz problem z uruchomieniem Publikera, to napisz do nas na email :)