Autor Wątek: Jaki rodzaj linków i linki auto w treści w katalogach  (Przeczytany 1130 razy)

jacekk20

  • Newbie
  • *
  • Wiadomości: 30
  • Pomógł: 0
    • Zobacz profil
Jaki rodzaj linków i linki auto w treści w katalogach
« dnia: 17 Kwiecień 2014, godz: 11:47 »
Dwie sprawy.
1. Dodawanie linków w tym okienku wyskakującym dostępnym przy pisaniu tekstów, jest tam miejsce na link, opis linku i rozwijana lista rodzaju linku czy jakoś tak. Co tam wybrać żeby było optymalnie? W ogóle ma to znaczenie, czy nie trzeba tam nic wybierać. Może strasznie amatorskie pytanie ale tak też używam publikera, tylko na moje potrzeby.
2. Linki auto. Bywa że jak sprawdzam wpis, to w opisie tam gdzie miał być link typu auto, owszem link jest, ale i słowo pod którym miał być link jest zamienione w treści wpisu na "auto", więc coś jest nie tak a nie wiem co.

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Jaki rodzaj linków i linki auto w treści w katalogach
« Odpowiedź #1 dnia: 17 Kwiecień 2014, godz: 17:56 »
1. Dodawanie linków w tym okienku wyskakującym dostępnym przy pisaniu tekstów, jest tam miejsce na link, opis linku i rozwijana lista rodzaju linku czy jakoś tak. Co tam wybrać żeby było optymalnie? W ogóle ma to znaczenie, czy nie trzeba tam nic wybierać. Może strasznie amatorskie pytanie ale tak też używam publikera, tylko na moje potrzeby.
Podczas dodawania linka do tekstu najważniejszy jest adres URL linka, który dodajesz - pozostałe opcje są mało istotne - mogą pozostać ustawienia domyślne.

2. Linki auto. Bywa że jak sprawdzam wpis, to w opisie tam gdzie miał być link typu auto, owszem link jest, ale i słowo pod którym miał być link jest zamienione w treści wpisu na "auto", więc coś jest nie tak a nie wiem co.
Może źle został wstawiony link auto - ten link wstawiamy w ten sposób, że zaznaczamy kawałek tekstu w edytorze (czyli anhor), klikamy dodaj link i w miejsce adresu URL wstawiamy tekst 'auto' (bez apostrofów). Ty prawdopodobnie wpisałeś słowo 'auto', a następnie dałeś na nie linka 'auto' i stąd taki efekt jak opisałeś.