Autor Wątek: Problem przy półautomatycznym dodawaniu wpisów  (Przeczytany 2902 razy)

memo

  • Newbie
  • *
  • Wiadomości: 6
  • Pomógł: 0
    • Zobacz profil
Problem przy półautomatycznym dodawaniu wpisów
« dnia: 20 Marzec 2014, godz: 08:17 »
Witam


Mam problem przy półautomatycznym dodawaniu wpisów mianowicie chodzi o teksty które są wstawiane często zdarza się że :

1) generowany tekst jest zbyt długi mimo że mam przygotowane kilka tekstów różnej długości a w tym takie które powinny spełnić wymagania danego katalogu
2) jeżeli nie wyskoczy błąd o długości tekstu i uda się dodać wpis to po sprawdzeniu okazuje się że wpis został ucięty w pewnym momencie tekstu
3) generowany tytuł jest zbyt długi ten sam problem co w pkt 1
4) to samo jest z tagami albo za dużo wyrazów albo za dużo znaków

chyba że przy dodawaniu półautomatycznym trzeba stworzyć jakieś specjalne teksty, ja mam stworzone teksty pełne, krótkie i częściowe

czy ktoś zna rozwiązanie problemu.


publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #1 dnia: 20 Marzec 2014, godz: 09:01 »
Myślę, że rozwiązaniem jest po prostu dodanie większej liczby tekstów o zróżnicowanej długości. Kwestia jest też taka, że ten sam tekst katalog X zmierzy jako mający 400 znaków, katalog Y zmierzy jako mający 440 znaków, a katalog Z zmierzy jako mający 480 znaków. Może to dziwnie brzmi, ale rzeczywiście tak jest, ponieważ wynika to z tego, że katalog Y może brać pod uwagę spacje, a katalog X nie będzie uznawał spacji za znak. Różnice mogę być również w polskich znakach, bo w programistycznego punktu widzenia czasem polskie litery (ó, ż, ź, ł, ś, itd.) są liczone podwójnie - jedna litera jest liczona jako 2 znaki. I stąd mogą być znaczące różnice w wyliczaniu długości tekstu.

memo

  • Newbie
  • *
  • Wiadomości: 6
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #2 dnia: 20 Marzec 2014, godz: 16:43 »
ok zobaczę czy to pomoże. Dobrze rozumuję że do półautomatu brane są teksty częściowe i wszystkie elementy z tego menu tzn tagi, tytuły,e-maile ?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #3 dnia: 25 Marzec 2014, godz: 20:37 »
To, które teksty są brane podczas wysyłania półautomatycznego zależy tylko od tego, jaki generator masz włączony przy danej grupie (Menu -> Projekty -> Zarządzaj grupami -> Generatory). Tak więc mogą to być zarówno Teksty pełne jak i Teksty częściowe.

memo

  • Newbie
  • *
  • Wiadomości: 6
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #4 dnia: 26 Marzec 2014, godz: 13:02 »
Trochę mi to zajęło ale posprawdzałem wszystko, mam właczony generator tekstów pełnych, przygotowane teksty od 289 do 2000 znaków a mimo to bardzo często zdaża się bład mniej więcej taki :
"Komunikat błędu zwrócony przez katalog po tej akcji: Opis powinien mieć 170-600 znaków i 20-70 słów. Podałeś 610 znaków i 71 słów." W tekstach pełnych mam 5 tekstów spełniających te wymagania (wliczając spację i polskie znaki). Wygląda to tak jakby program cały czas wybierał tekst który jest dłuższy. Jakaś sugestia jak to poprawić ?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #5 dnia: 27 Marzec 2014, godz: 11:28 »
Tak sobie teraz pomyślałem, że może wynika to z tego, że Twoja instalacja programu posiada nieaktualne dane na temat tego katalogu i w związku z tym program przygotowuje teksty innej długości niż wymagane przez katalog. Spróbuj wrzucić te katalogi ponownie do sprawdzenia (Menu -> Katalogi -> Dodaj adresy do sprawdzenia).

A tak w ogóle, to jakiej wersji programu używasz?

memo

  • Newbie
  • *
  • Wiadomości: 6
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #6 dnia: 21 Kwiecień 2014, godz: 10:36 »
Właśnie zaktualizowałem do najnowszej wersji, ogólnie to mam cały czas problemy z prawidłowym działaniem programu, zarówno z manualnym dodawaniem wpisów, z automatu (bardzo dużo prób dodania wpisu kończy się błędem, lub wyłącza dodawanie z racji braku katalogu do którego można dodać wpis), z publi kodem (wyłącza dodawanie wpisów z powodu braku katalogu do którego można dodać wpis a piki co płatnych dodało mi 0 wpisów).

Może jest możliwość abyś sprawdził mi konfigurację jaką ustawiłem ?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #7 dnia: 23 Kwiecień 2014, godz: 13:05 »
Jasne, prześlij na email dane dostępu do Publikera.

memo

  • Newbie
  • *
  • Wiadomości: 6
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #8 dnia: 29 Maj 2014, godz: 20:33 »
dane podesłałem dość dawno i brak odpowiedzi nie doszły ? przesłać ponownie ?

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #9 dnia: 30 Maj 2014, godz: 09:38 »
Nic nie dostałem, prześlij ponownie :)

memo

  • Newbie
  • *
  • Wiadomości: 6
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #10 dnia: 06 Czerwiec 2014, godz: 08:00 »
wysłałem ponownie ale mam wrażenie jak by to nigdzie nie poszło - brak jakiejkolwiek informacji o wysłaniu e-maila (ps wysyłam przez forum opcja wyślij e-mail)

publiker.pl

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1 867
  • Pomógł: 0
    • Zobacz profil
Odp: Problem przy półautomatycznym dodawaniu wpisów
« Odpowiedź #11 dnia: 09 Czerwiec 2014, godz: 16:28 »
Wyślij normalnego emaila na adres podany na stronie: http://www.publiker.pl/a/pomoc/kontakt.html